IX2015でPPPoE+PPPoEv6接続

提供: 泣かないでゆり子
移動先: 案内検索
実家に設置したIX2015。上に載ってる黒いのはWi-Fiルータ。右の白いのはGE-PON。

コンフィグ

Current configuration : 4060 bytes

! NEC Portable Internetwork Core Operating System Software
! IX Series IX2010 (magellan-sec) Software, Version 7.3.27, RELEASE SOFTWARE
! Compiled Apr 27-Thu-2006 14:03:32 JST #2
! Current time Jan 02-Sat-2016 04:41:05 JST
!
service password-encryption
!
hostname IX2015
timezone +09 00
!
!
username admin password hash ******************** administrator
!
!
!
!
ntp server 150.43.1.5
ntp server 2001:df0:232:eea0::fff3
ntp server 133.243.238.164
ntp retry 3
ntp interval 3600
!
!
!
logging buffered 1048576
logging subsystem all error
logging timestamp datetime
!
access-list ipv6path permit src any dest any type ipv6
access-list ipv6path permit src any dest any type ip
!
!
ip route default FastEthernet0/0.1
ip dhcp enable
ip access-list telnet permit ip src 157.7.234.135/32 dest any
ip access-list telnet permit ip src 192.168.24.0/24 dest any
ip access-list telnet permit ip src 10.0.0.0/30 dest any
ip ufs-cache enable
!
!
ipv6 route default FastEthernet0/0.2
ipv6 access-list telnet6 permit ip src 2001:470:24:a17::0/64 dest any
ipv6 access-list telnet6 permit ip src 2001:470:ff85::0/48 dest any
ipv6 access-list telnet6 permit ip src 240b:252:8a0:100/64 dest any
ipv6 access-list telnet6 permit ip src 2400:8500:1301:813:a157:7:234:1350/124 dest any
ipv6 access-list telnet6 permit ip src fe80::0/10 dest any
ipv6 ufs-cache enable
!
!
!
bridge irb enable
no bridge 1 bridge ip
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
dns cache enable
dns cache max-records 256
!
proxy-dns ip enable
proxy-dns ip max-sessions 128
proxy-dns ip query-interval 1
!
telnet-server ip enable
telnet-server ip access-list telnet
telnet-server ipv6 enable
telnet-server ipv6 access-list telnet6
!
!
!
!
!
!
!
!
ppp profile ocn
  authentication myname *******@fpf.ocn.ne.jp
  authentication secret-password 1 ********@fpf.ocn.ne.jp ********************
!
ppp profile ocn6
  authentication myname r26no5xl@ipv6.ocn.ne.jp
  authentication secret-password 1 ********@ipv6.ocn.ne.jp ********************
!
ip dhcp profile lan
  assignable-range 192.168.24.50 192.168.24.100
  default-gateway 192.168.24.1
  dns-server 192.168.24.1 8.8.8.8
  domain-name yuriko.local
!
ip dhcp profile configure
  assignable-range 10.0.0.2 10.0.0.2
  subnet-mask 255.255.255.252
  default-gateway 10.0.0.1
  dns-server 10.0.0.1 8.8.8.8
  domain-name config.yuriko.local
!
ipv6 dhcp client-profile dhcpv6-client
  option-request dns-servers
  option-request ntp-servers
  ia-pd subscriber BVI0
!
ipv6 dhcp server-profile dhcpv6-server
  dns-server 2001:4860:4860::8888
  dns-server 2001:4860:4860::8844
  ntp-server dhcp
!
device FastEthernet0/0
!
device FastEthernet0/1
!
device FastEthernet1/0
!
device BRI1/0
  isdn switch-type ins64
!
interface FastEthernet0/0.0
  description WAN
  filter ipv6path 1 in
  no ip address
  no shutdown
!
interface FastEthernet0/1.0
  description ConfigurePort
  ip address 10.0.0.1/30
  ip dhcp binding configure
  no shutdown
!
interface FastEthernet1/0.0
  description LocalLAN
  filter ipv6path 1 in
  ip address 192.168.24.1/24
  ip dhcp binding lan
  bridge-group 1
  no shutdown
!
interface BRI1/0.0
  encapsulation ppp
  no auto-connect
  no ip address
  shutdown
!
interface FastEthernet0/0.1
  description PPPoE
  encapsulation pppoe
  auto-connect
  ppp binding ocn
  ip address ipcp
  ip mtu 1454
  ip tcp adjust-mss auto
  ip napt enable
  no shutdown
!
interface FastEthernet0/0.2
  description PPPoE6
  encapsulation pppoe
  auto-connect
  ppp binding ocn6
  no ip address
  ip mtu 1454
  ipv6 enable
  ipv6 dhcp client dhcpv6-client
  ipv6 mtu 1454
  ipv6 tcp adjust-mss auto
  no shutdown
!
interface BVI0
  no ip address
  ipv6 enable
  ipv6 address fe80::1/64
  ipv6 dhcp server dhcpv6-server
  ipv6 nd send-ra
  ipv6 nd other-config-flag
  bridge-group 1
  no shutdown
!
interface Loopback0.0
  no ip address
!
interface Null0.0
  no ip address