Cisco1721+HE.netで始めるIPv6トンネル接続

提供: 泣かないでゆり子
移動先: 案内検索
研究室の机下に設置したCisco1721

コンフィグの説明

コンフィグ

Current configuration : 1776 bytes
!
version 12.4
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname C1721
!
boot-start-marker
boot system flash c1700-sy7-mz.124-10.bin
boot-end-marker
!
enable secret 5 ******************************
!
no aaa new-model
clock timezone JST 9
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
!
!
!
!
ip cef
ip domain name **********.local
ip name-server 150.43.***.***
ip name-server 150.43.1.3
ipv6 unicast-routing
!
!
!
!
interface Tunnel0
 description Hurricane Electric IPv6 Broker
 no ip address
 ipv6 address 2001:470:**:**::2/64
 ipv6 enable
 tunnel source 150.43.***.***
 tunnel destination 74.82.46.6
 tunnel mode ipv6ip
!
interface FastEthernet0
 ip address 150.43.***.*** 255.255.255.224
 ip virtual-reassembly
 speed auto
 ipv6 address 2001:470:**:**::1/64
 ipv6 address FE80::1 link-local
 ipv6 enable
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface Vlan1
 no ip address
!
ip route 0.0.0.0 0.0.0.0 150.43.***.***
no ip http server
!
!
!
!
ipv6 route ::/0 Tunnel0
!
!
control-plane
!
!
line con 0
 logging synchronous
line aux 0
 password 7 ******************************
 login
 transport input telnet
line vty 0 4
 exec-timeout 120 0
 password 7 ******************************
 logging synchronous
 login
 exec prompt timestamp
line vty 5 15
 exec-timeout 120 0
 password 7 ******************************
 logging synchronous
 login
!
ntp clock-period 17179897
ntp server 150.43.1.5
ntp server 133.243.238.243
end

参考サイト